Link to a slide and all animations are lost!

Created: Wednesday, July 14, 2004, posted by Geetesh Bajaj at 6:41 am



When I link back to a slide and click the link, the slide shows itself in ‘finished’ mode with all animations, events and transitions done. How can I prevent this?

That’s something that can be termed as ‘feature-by-design’. Here’s a workaround:

1. In your presentation, insert blank slides between all slides.

2. Give these blank slides a slide transition that automatically advances in 00:00 seconds.

3. Place all hyperlinks to the blank slide before the slide you actually want to hyperlink.

Now when you view the slide show, all animations for a particular slide will show.

Related Posts

Is WRM Safe for XML-based PowerPoint Files? All the new Microsoft Office file formats that were introduced with Office 2007 are essentially XML-based. These new formats are distinctive with thei...
Why Does My Windows Computer Have No PowerPoint? The Problem Many users believe that their Microsoft Windows operating system includes PowerPoint, or other Microsoft Office programs. Their reasoning...
How do I use an animated GIF as a fill for my Word... Try these steps: 1. Create your WordArt as required. 2. Then right-click the WordArt object and choose Format WordArt. 3. In the Colors & Lines t...

Filed Under: Uncategorized

No Comments

Microsoft and the Office logo are trademarks or registered trademarks of Microsoft Corporation in the United States and/or other countries.

Plagiarism will be detected by Copyscape

© 2000-2017, Geetesh Bajaj - All rights reserved.

since November 02, 2000